Audio Effects

AV DVD Player-Morpher 1.5 Plus has 22 plugged audio effects. These effects can be used to morph the audio stream of your video by means of pitch, timbre, frequency modification and other voice changing algorithms.

Note:

These effects do not have any settings to adjust.